Aluma registration problem

Discussion in 'General' started by Shannon Murphy, Aug 20, 2018.

  1. Shannon Murphy

    Shannon Murphy Standard User

    Joined:
    Aug 15, 2018
    Messages:
    2
    I finally got my camera 2 weeks ago, but I get no response after filling out the registration form. The web page says I'll hear from someone shortly after I hit submit, but it's been almost 2 weeks.
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,897
    It's a little slow because the registrations are currently manually handled. I'll give the process a nudge...
     
  3. Shannon Murphy

    Shannon Murphy Standard User

    Joined:
    Aug 15, 2018
    Messages:
    2
    I still don't have a response from the registration for the Maxim LT software. I can't seem run the camera from the observatory computer without it.

    I've even tried connecting it to my mac laptop (not very practical since this is a student observatory and I can't have my students using my computer, but at least I could test the camera). I ran the "Universal Driver Installer", copied CCDOps Lite to my Applications folder, and tried to establish a link to the camera, but it says "Camera Error:Device not Found".

    It's been almost 7 months since since we ordered the camera and all I have so far is a very expensive paper weight.
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,897
    You cannot use CCDOPS, but you can use the MaxIm DL Pro demo.

    I will look into why you haven’t received your license.
     

Share This Page