Staff Assigned: Owen Lawrence Camera Control-AutoSave to Single

Discussion in 'Image Capture' started by Phillip Marshall, Jun 19, 2018.

  1. Phillip Marshall

    Phillip Marshall Cyanogen Customer

    Joined:
    Oct 12, 2014
    Messages:
    9
    Location:
    San Diego East County
    Maxim DL v. 6.17
    Ran all night acquiring 1200 second Darks in AutoSave. The next night I returned Camera Control back to Single. I found that the Filter Wheel window was grayed out. I checked Setup and filter settings looked okay.
    Power cycled the camera (QSI-583wsg-8) and had same results.

    Found that I could select filters in AutoSave and another camera control program.

    The next morning I checked out my system with same results, Filter window was grayed out.
    For experimentation, in the Exposure Preset I went from the normal setting of "Find Star" to "DSO" and immediately, the Filter window came on. Tests showed that I was able to select all filters.

    I have not experienced this feature in previous versions of MDL.

    Is there for me, a work around?

    Thanks Phillip
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,904
    I think I just saw this problem myself. I cleared it by re-selecting the Preset I was using. But now I can't reproduce it.

    BEFORE you clear it using that method, please ZIP your Documents\MaxIm DL 6\Settings folder and upload it here. That way we will hopefully be able to replicate the problem and that will make it possible to find and fix whatever caused it.
     

Share This Page