Changing "type" in autosave

Discussion in 'Image Capture' started by Efrem, Apr 1, 2015.

  1. Efrem

    Efrem Cyanogen Customer

    Joined:
    Apr 1, 2015
    Messages:
    1
    Hello

    I have just started using maxim DL. Downloaded version 6.9. I can not seem to change the "type" in autosave from light to other options such as dark, bias, flat. All other options I can change (filter, exposure, binning).
    What am I doing wrong? I have tried connected t my CCD (QSI683) and in simulation mode.

    Thanks
    Efrem
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    5,603
    Turn off the Simple Autodark feature (Options menu).

    (The "hint" says that if you hover the mouse over the field.)
     
  3. Capt E

    Capt E Standard User

    Joined:
    Oct 30, 2015
    Messages:
    6
    I have a similar question. I am unable to successfully save and reopen images, in tiff or raw, or any other format.
    Is this a limitation of the 30 day trial?
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    5,603
    No, there are no limitations in the trial. Make sure you have actually set the file type, not just typed in the file extension.
     
  5. Capt E

    Capt E Standard User

    Joined:
    Oct 30, 2015
    Messages:
    6
    I will try again. I use the pull down to select the file type. Is that correct?
     
  6. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    5,603

Share This Page