Error Initializing Autoguider

Discussion in 'Image Capture' started by BobH., Sep 24, 2015.

  1. BobH.

    BobH. Cyanogen Customer

    Joined:
    Jun 6, 2015
    Messages:
    39
    Hi,

    I am using Maxim DL 6 with the SBIG STT-8300 camera and 8-position filter wheel with internal guide camera. BTW, I love the camera and Maxim ... except occasionally something is beyond my understanding. Everything has been working fine until last night. I am operating through a POTH hub, with the guider settings control via "ASCOM Direct" and set to POTH hub. I encountered a problem last night that I haven't seen before. When I attempted to activate my guide camera, maintaining all the same settings that I have been using, I get the message "Error Initializing Autoguider / Could not initialize guider output. Please check guider settings". I did check the settings and they have not been changed from what I normally use. I was able to take guider exposures, but could not calibrate or track. I would appreciate any advice as to what might be causing this problem. Hopefully it is something simple that I have overlooked. Thank you.

    BobH.
     
  2. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,622
    Have you checked your cables to ensure they are seated properly?

    What mount are you using? What is the POTH Hub telescope connected to? Have you tried connecting directly to the mount from the "Control Via" setting instead of POTH? Is any other software accessing the mount?

    Please zip and send us your "Settings" folder located in "My Documents/MaxIm DL 6", so we may see what options you have set.
     
  3. BobH.

    BobH. Cyanogen Customer

    Joined:
    Jun 6, 2015
    Messages:
    39
    Hello,

    Thank you for your response. I hope what I say here will answer some of your questions. I regularly check my cables, and everything seems good … but it’s hard to tell. I went out this morning and tried again to see what the problem might be. This time, however, I opened programs in a different order (I don't know if this should matter). I still must open everything as "Administrator", which I understand indicates an underlying problem; I would like to come up with a solution to that, if possible. I normally start by powering up the camera, connecting the Belkin hub, then opening Focusmax V4 (which automatically opens Maxim DL), then opening The SkyX Pro. This morning I started by powering up the camera, connecting to the Belkin hub, opening The SkyX as "Ascom Mount" set to POTH hub, then opening Focusmax V4 and Maxim DL 6. In Maxim, I was now able to connect to "Telescope" in the Observatory Control Window, which I couldn’t do earlier. Everything was now working fine, but I don’t know what made the difference.

    A question I have is there a better way to configure my settings? I use an STT-8300 camera with the AP 1200 GTO mount. I have an Ethernet switch in my observatory (to which the Belkin hub is connected) directly connected to the router in the house, which allows me to wirelessly control everything from the house, should I choose. Normally, I am in the observatory connected by a Cat5 cable, but when the cold weather arrives, I would prefer to operate remotely.

    Attached is my "Settings" folder, for your inspection. Thank you again for the help with this.

    BobH.
     

    Attached Files:

  4. BobH.

    BobH. Cyanogen Customer

    Joined:
    Jun 6, 2015
    Messages:
    39
    Hi Tim,

    Thanks for taking the time to walk me through some of the settings, and introducing me to some drivers that I didn't know existed. I appreciate it.

    BobH.
     

Share This Page