malfunction camera sbig stl11000

Discussion in 'Image Capture' started by gaubert christain, Dec 22, 2017.

  1. gaubert christain

    gaubert christain Standard User

    Joined:
    Aug 21, 2015
    Messages:
    5
    I have a problem again with my camera sbig stl 11000.
    I changed my computer and reinstalled the software. I use window7 and ccdsoftv5 as before. the camera works well, but on the images obtained I constantly have horizontal stripes and oblique lines. Horizontal stripes appear in the same place. Oblique lines change location or are absent. I attach 3 images as an example.
    What is the problem ?
    I specify that this problem appeared only after having changed computer !! previously, these traits did not appear.
    for more than a year, the images made in bin 2 have a vertical grid that did not exist before. Is there a connection to the problem presented?
    Thank you for your reply.
    Christian
     

    Attached Files:

  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,598
    The angled lines are from airplanes! You're apparently shooting across a major flight path. In some cases you can see the strobe light.

    The vertical grid is something that KAI-110002 sensors are prone to. We can sometimes minimize it by tweaking the clock voltages, but we cannot eliminate it. In most cases they should subtract out.
     
  3. Colin Haig

    Colin Haig Cyanogen Customer

    Joined:
    Oct 27, 2014
    Messages:
    1,405
    The nearly horizontal lines have varying width - so either high-altitude aircraft or maybe satellites/tumbling orbital space junk.
    The optics are pretty poor near the corners and edges - stars very badly stretched out. Maybe use a field flatener/corrector?
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,598
    Yeah the faint horizontal lines could be satellites. The really horizontal ones could even be geostationary. The start/end of the exposure would result in the tracks stopping part-way through the frame.

    The brighter, angled tracks - especially the ones with periodic bright bars - are definitely airplanes. In my experience the FOV may not include the entire airplane, depending on the distance. So you sometimes just see one light. I've had pictures where you could see three lights from the same plane in the field. In one memorable instance from back in the film days I was manually guiding on a comet and saw a plane go through the field, and was surprised how much detail I could see. It was a DC-10 with Air Canada markings! Sure enough there were three rows of lights going through my comet photo.
     
  5. gaubert christain

    gaubert christain Standard User

    Joined:
    Aug 21, 2015
    Messages:
    5
    Thank you for your answers.
    The scratches disappeared while I have not changed anything ??
     
  6. gaubert christain

    gaubert christain Standard User

    Joined:
    Aug 21, 2015
    Messages:
    5
    More than 5 years ago I practice astrophotography. the stripes on the images are neither planes nor asteroids or satellites. I think it's the connection of the camera that played tricks on me !!
     
  7. Colin Haig

    Colin Haig Cyanogen Customer

    Joined:
    Oct 27, 2014
    Messages:
    1,405
    I'm just another customer, with an STL-11000.
    In the image filtre verte - the galaxie - the variation up and down is normal for this sensor.
    I drew color lines on your images to explain what I see.

    CHimage filtre vert NOTES.jpg

    CH image2 NOTES.jpg

    Bonne chance!
     
    artem likes this.
  8. gaubert christain

    gaubert christain Standard User

    Joined:
    Aug 21, 2015
    Messages:
    5
    Hello and thank you for all these explanations.
    The traces of planes I am ok. but the horizontal lines were present on all the images. If I realized an image of a pose of 10s there were in the image, intermittently, small horizontal lines which, on a pose of 10 minutes appeared in a continuous horizontal line.
    Today after plugging in and plugging the camera once again, these features have disappeared. the camera is working properly

    For the vertical frame, it did not appear on the images the first 2 years !!
    christian
     

Share This Page