MaxPoint Error with STP3: Object variable or With block variable not set

Discussion in 'Demo User Tech Support' started by Fritz K, Apr 15, 2015.

  1. Fritz K

    Fritz K Standard User

    Joined:
    Apr 14, 2015
    Messages:
    2
    DL,
    How many loops around the tree does it take to make a circle?

    I downloaded the MaxPoint Demo, entered the trial SN and ran it. When I attempt to hook up SkyTools Pro 3, I get an error. I tried to 'register' for 'technical support' and that gave me another error message:
    "We regret to inform you that - blah blah blah." This is not helpful. Is there anyone at home who has any interest in solving this problem of connecting MaxPoint and STP3? I know others are having the same problem. (Indeed I find the problem discussed in one of your forums but evidently I am to far down the food chain to even be allowed to read those posts.) More NON help. I can report that all my ascom stuff is brand new downloaded this week, STP3 hooks to ascom just fine and controls my scope. And finally, if I replace STP3 with Guide 9, everything works. But I want to use STP3 and that is broken (Guide 9 has other issues and support for it has ended). If this works I am a customer.
    Fritz k
     
  2. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,622
    You can only register as a customer for technical support if you have a purchased license.

    Regarding your issue, the problem is likely with STP3 as it worked correctly with previous versions, but stopped working correctly after one of their updates according to other users, and MaxPoint has not changed much recently other than unrelated updates. See the release notes for details:

    http://www.cyanogen.com/help/maxpoint/Release_Notes.htm

    You should contact SkyTools developers to see if there is a fix.

    As a workaround, I am told that connecting to ASCOM POTH, then in POTH connect MaxPoint will work.
     
  3. Fritz K

    Fritz K Standard User

    Joined:
    Apr 14, 2015
    Messages:
    2
    Tim,

    Thanks for having a go at this. I have already tried placing POTH between MaxPoint and the Scope. It did not eliminate the error. I'll try to get STP3 to work on it.

    As to using your 'Technical Support', I note that the email sending me my demo key contains the sentence:
    "If you have any questions, please go to http://www.cyanogen.com/techsupport.php"
    where I found the form to register for technical support. I suggest you make clear on your website and in your emails that demo users are not eligible to use that support form.

    thanks, fritz k
     

Share This Page