Meade LPI-G Advanced

Discussion in 'Demo User Tech Support' started by Jalpa_Mike, Mar 16, 2018.

  1. Jalpa_Mike

    Jalpa_Mike Standard User

    Joined:
    Mar 16, 2018
    Messages:
    2
    Hello,

    I just got a Meade LPI-G Advanced to work with my Meade LXD75 & AR-6 Refractor. I have the Autostar #497 also.

    When I try and configure the camara in the setup properties, I select the ASCOM driver, but when I select properties to try and choose a camera, I get no options from the camera pulldown elevator.

    I saw on ASCOM's website that if I was running Windows 7 I need to enable the Microsoft. NET 3.5.1 which I did, but I still get nothing.

    I am running an Alienware R17 with an Intel Core i7 and Windows 7.

    As a side note, I have also tried using PHD2 Guiding and the same thing happens there too. No options in the camara pulldown elevator. The error message I get from both is:

    error.jpg

    Many thanks for any suggestions,
    Mike
     

    Attached Files:

  2. Colin Haig

    Colin Haig Cyanogen Customer

    Joined:
    Oct 27, 2014
    Messages:
    1,488
    Hi, I'm just another MaxIm customer.
    Probably contacting Meade may be a step you want to try.

    Did you confirm that the camera is working with the Meade-supplied SkyCapture software?
    If that works, as a next step, can you run the ASCOM Platform Diagnostics and verify if you can connect to the camera? And set it's Properties?
    Are you running ASCOM 6.3?
    Did you download the latest Meade software for this camera?
    https://www.meade.com/lpi-g-camera-color.html
    On the Support tab.
     
  3. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,904
    Unfortunately we can't provide support for this; the problem is clearly in Meade's software or installation procedures.

    Colin has made some good suggestions to follow up on.
     
  4. Jalpa_Mike

    Jalpa_Mike Standard User

    Joined:
    Mar 16, 2018
    Messages:
    2
    Thanks Colin and Doug for the quick replies.

    Yes, the camara does work with Meade’s SkyCapture software. I decided to try another product since the Autostar 497 does not have a Goto or tracking option for the Sun. I do have the latest Asom 6.3 drivers too.

    Funny thing, I did call Meade and guess what they told me? Comtact the 3rd party vendors (I.e PHD2 & MaxIm). Talk about the perverbial “catch 22”.

    Oh well, time for some more diagnostic work..... ;-)

    Mike
     
  5. Colin Haig

    Colin Haig Cyanogen Customer

    Joined:
    Oct 27, 2014
    Messages:
    1,488
    Well it's good to know it is working with SkyCapture. That eliminates hardware.
    I assum you mean you have ASCOM 6.3 PLATFORM, not drivers.
    Try the ASCOM Diagnostics I suggested.

    Am not sure what you're talking about with respect to the Autostar. What's that got to do with this problem?
    If you're trying to have an ETX or other Autostar 497 go to the sun, google for Weasner and sun as an asteroid.
    You can create a fake asteroid that is coincident with the sun. Mike Weasner posted the solution for this years ago on weasner.com - it was figured this out years ago.
     
  6. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    4,904
    Meade is responsible for their ASCOM driver, so passing the buck to us or to PhD is not appropriate (but not surprising unfortunately).

    I would escalate with Meade. There is nothing we can do to fix this.
     

Share This Page