SBIG - Two Views

Discussion in 'Image Capture' started by clupus, Jan 31, 2019.

  1. clupus

    clupus Standard User

    Joined:
    Feb 26, 2018
    Messages:
    10
    Screen Shot 2019-01-27 at 7.48.01 PM 2.png Screen Shot 2019-01-27 at 7.47.18 PM.png Screen Shot 2019-01-27 at 7.48.01 PM 2.png Screen Shot 2019-01-27 at 7.47.18 PM.png I'm using an SBIG 8300 STF colour camera/Esprit 120mm and TSX Pro on a MTY permanent mount.

    When I achieve focus on a target using @focus 3 the screen view its quite clear. However, when I go back to the camera control to start taking images the view is quite poor. The only way that I know the photos will be o.k. is that the picture taken while focusing is good. I've attached screen shots of the two situations. Is there something that I'm doing incorrectly while controlling the camera?

    Hank

    Screen Shot 2019-01-27 at 7.48.01 PM 2.png Screen Shot 2019-01-27 at 7.47.18 PM.png
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    1,671
    Hi Hank,
    The Bisque software is just showing you a raw image to the right - it is limited in its ability to make a pretty image out of the actual image.
    You may wish to ask over on the Software Bisque forum. TSX is a great application to find your image; but you will need to use MaxIm or other things to make it look decent.
    The focus image to the left likely is dark substracted and scaled.
    For fun, you could post the FITS file you got in the left size here, and one of us could take a fast look, but we would also want the calibration frames (dark, bias) that were used.
     

Share This Page