Star faded message

Discussion in 'General' started by Van, Sep 30, 2017.

  1. Van

    Van Standard User

    Joined:
    Sep 30, 2017
    Messages:
    2
    I get an all white (almost looks like a camera flat) sub frame while tracking stars, bright or dim. It causes a momentary "star faded" message and tracking is interrupted for a frame or two. Note: tracking always returns to normal but the condition repeats in a seemingly periodic pattern. It is not a function of the mount and occurs with no clouds what so ever. Lower values of aggressiveness help compensate but I am not able to achieve optimal performance, nor will I ever.

    I have the following setup:

    Maximdl 6.13 pro suite
    SBIG 1603 with internal guide camera and filter wheel
    Focuser
    Tak mount
    All USB cables run through a single high speed port with one powered USB cable to host PC

    I have been imaging for 17 years but only started seeing this condition when I updated my equipment to all diffraction limited e.g SBIG camera and Maximdl.
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,497
    Hi Van, I'm another customer like you. While you wait to hear from the Diffraction folks, here's a couple suggestions.
    1. You may have already tried this, so forgive me. Download and install the latest SBIG Driver checker. The autoupdate doesn't always get the latest stuff. Check the drivers and update them of you haven't done so. Check the camera firmware and update.
    2. Turn off USB Selective Suspend power management, on the USB Root hubs, the USB hubs, and all USB devices. You don't want Windows autosleeping something on you.
    3. There are a bunch of updates that have gone into 6.13 patch 08 that may help. The new 6.14 has some issues with guiding, and there is a beta 8 for that which seems to improve things, but it needs a bit more testing by willing users.
    The 6.13.08 patch:
    http://forum.diffractionlimited.com/threads/maxim-dl-v6-13-patch.2695/

    If you are feeling adventurous, and aren't running DC3's ACP or PinPoint full version, go get 6.14, and then go get the files for 6.14 beta 8. Details here, including the Beta 8 files:
    http://forum.diffractionlimited.com...irst-guiding-operation.3196/page-5#post-21382
    I've had zero star faded issues with 6.14 beta 6, and am hoping to test 8 when weather clears. (I've had some other issues that 8 may help with).
     
  3. Van

    Van Standard User

    Joined:
    Sep 30, 2017
    Messages:
    2
    Thanks Colin,

    I'll dig into the drivers but I believe I'm current on the camera side. Also, I wasn't aware of USB selected suspend. That's awesome tip, regardless of its out come on tracking. I suspect this problem is a tough one to solve; perhaps being dependent a unique combination of user specific equipment communicating via Maxim DL software. I put up with this in maxim 14 and had hoped version 16 would solve the issue. Alas, no luck.

    The impact on tracking is significant and at present, this combo still isn't working much better than a cheaper system I used several years ago. I'd rip the USB hub out and drop a mini PC in the observatory if I thought it would solve this gremlin but I fear without knowing the root cause I might end up In the same boat.

    Integration, it's always about systems integration. Errrrrrrrr !

    Van
     
  4. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,497
    Hey Van, you get it! It's always a combination of equipment, electrical, mechanical, and software. Trying to get it to behave is half the fun.
    Am not sure which versions of MaxIm you are actually running (14 versus 16 doesnt compute).
    Start with tip #2.
     

Share This Page