AO-X Calibration

Discussion in 'Guiding and Adaptive Optics - StarChaser and AO' started by chassaigne, Jul 18, 2017.

  1. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
    I cannot calibrate the AOX:each time X move <5 pixel.I increase the move but is always the same problem
     
  2. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
    In fact when I try to calibrate AOX with maxim dl6 ,the star don't move.The normal guide is Ok
     
  3. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,144
    Are you calibrating the drive or calibrating the AO itself? What is Control Via set to? Do you have the latest MaxIm DL Beta version installed?
     
  4. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
    First I calibrated drive(OK),after AO and no move
    My version is 6.13
     
  5. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,144
    So the AO is not responding to commands? Did you check whether the cable from the AO to the camera is connected? Is the red light on the AO flashing indicating that it has power?
     
  6. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
    I cannot verifynow because I am in remote.
    But I tried with SkyX and Idid exercice AO.
    The mirrors move
     
  7. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,144
    Do you have the latest MaxIm DL Beta version installed?
     
  8. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
  9. chassaigne

    chassaigne Cyanogen Customer

    Joined:
    Nov 14, 2014
    Messages:
    62
    I have the last version but no BETA
     
  10. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,719

Share This Page