AO-X calibration

Discussion in 'Adaptive Optics (AO)' started by Fabio Mezzalira, Nov 5, 2019.

  1. Fabio Mezzalira

    Fabio Mezzalira Standard User

    Joined:
    Nov 5, 2019
    Messages:
    2
    Hello Doug:
    Sommers-Bausch Observatory CU Colorado, has a 16803 + 7pos filter wheel + AO + HDMI Remote Guide Head on a Boller & Chivens 24" telescope. All SBIG. I'm having the same problem as the first post on this forum. I verified that the AO exercise worked at 1000ms 100ms and 10ms and took video of it. I used SkyX on Linux with the latest SBIG driver with AO, and also used CCDOps on a windows 10 machine with the same results. When I try to calibrate the AO after pointing to a good guide start it fails but also shows no movement at all of the AO plate (or star) during calibration. Also I used the instructions from the SkyX manual but I wonder if there are any special setting I need to know about for CCDOps?
    Thank you.
    Fabio.
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,431
    Hi Fabio, we should probably split this off into another thread.
    Including @Doug as you mention him.

    When you say you are using an HDMI Remote Guide Head, do you mean you are using an STX Guider, or something else?
    e.g. I'm trying to figure out your setup. The normal configuration would be:
    Scope -> Focuser -> AO-X -> STX Guider -> FW7-STX filter wheel -> STX-16803 camera

    How are guiding corrections sent to the mount?
    e.g. using the Telescope Tracking Interface Cable (the RJ-12 phone jack cable) or through software guiding of some form?
     

Share This Page