AO8, r.i.p. ?

Discussion in 'Guiding and Adaptive Optics - StarChaser and AO' started by Lorenzo, Jan 7, 2017.

  1. Lorenzo

    Lorenzo Standard User

    Joined:
    Oct 12, 2014
    Messages:
    4
    Hi all.
    Just few hours ago, my AO8 suddenly decided to pass away...
    In short, I was ready to make my new dark libraries, so I put my ST8 on the tripod, plugged all the cables in, powered all the stuff on and... what's this rattle noise? I heard a strange rat-ta-ta-ta-tat from the camera. Tried to connect to Maxim, but the computer freezed.
    So, switched all off, powered again and again that weird sound. This time I decided to take a look inside the hardware and... oh my god! I saw that the tip-tilt window in the AO8 was totally tilted, touching the metal box, with the spring totally bended!
    I powered all immediately off, took the camera on the bench and started testing the assembly... well, this is what happens:
    -when I switch on, I can see the tip-tilt window rapidly whobble around the vertical axis and rattle, a sound very different with respect to the usual sound I used to hear when AO8 comes in operation (normally it buzzes, this time it rattles, heavily);
    -the red led don't stay on;
    -when I try to exercise the AO8, the movement around the vertical axis is not symmetric, but only towards a side, and jerky;
    - in rest position, the window is slightly tilted, not parallel with respect to the opening.
    So, now, what happened to my beloved AO8?
    Can anybody come in rescue?
    Thanks in advance.
    Lorenzo
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,154
    That doesn't sound good; it will need repairs. Please contact Bill @ Service.
     
  3. Lorenzo

    Lorenzo Standard User

    Joined:
    Oct 12, 2014
    Messages:
    4
    Thank you Doug. I'll do it.
    Ciao.
     

Share This Page