Staff Assigned: Adam Robichaud ASCOM Drivers for Aluma 8300

Discussion in 'Aluma Series' started by Jason Handel, Oct 30, 2019.

  1. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Guys,

    What is the latest timing for the expanded ASCOM support, specifically the ability to access the guiding camera ?

    Several months ago, you guys thought we were close ? Looking for an update.

    I just downloaded the latest firmware (v19)...
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,380
  3. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Hi Doug. Glad to hear the Camera 2 is now intended to be built in. I downloaded the latest revisions (snapshot of DL Config Attached... rev 19), and I now see DL Imaging 2, but I can not connect now to either the main camera or camera 2. I tried in both SharpCap and Sequence Generator Pro (usually use the latter), but am not able to connect... error message attached.

    I know Adam had to remote into my system last time to get DL Imaging (camera 1) working... hoping you guys can now help me get both cameras back working. I can share Teamviewer info via private chat...
     

    Attached Files:

  4. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Any update? Or thoughts on what I should try here ?
     
  5. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Adam, Are you available to help resolve this issue this week ?
     
  6. Adam Robichaud

    Adam Robichaud Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    752
    Location:
    Ottawa
    Hi Jason, sorry for the prolonged silence. If you're available to demo the issue remotely any time this week, I'd be happy to help. Just let me know when you're available and I'll pencil you in.
     
  7. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Does Friday work at 8:00 am central time ?
     
  8. Adam Robichaud

    Adam Robichaud Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    752
    Location:
    Ottawa
    I can. Send me a message with your connection details the morning of, and I'll touch base with you then.
     
  9. Adam Robichaud

    Adam Robichaud Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    752
    Location:
    Ottawa
    I just logged into Jason's system and did a redownload and uninstall/reinstall. That seems to have resolved the issue. I suspect it was a combination of corrupt DLLs and bad registry settings.
    Jason, don't hesitate to reach out to us if you experience any other issues!
     

Share This Page