Camera Error Code

Discussion in 'Aluma Series' started by Paulo Poppe, Nov 11, 2019.

  1. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hi group,

    A help for the following problem. A text message with the error code (-13) appears when autoguider is in use. It looks like a conflict with the main CCD (Aluma 694 + FW8G).

    Cheers
    Paulo Poppe
     
  2. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,626
    Please zip and send your MaxIm DL "Settings" folder located in "Documents/MaxIm DL 6" so we may see what options you have set.
     
  3. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hi Tim,

    Attached is the zipped directory.
    Best Regards

    Paulo Poppe
     

    Attached Files:

  4. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Tim,
    Please, any news about the problem?
    Paulo Poppe
     
  5. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,474
    Paulo - is the autoguider you are referring to a FW8G-Aluma self-guiding filter whee or a Remote Guide Head plugged into the Remote Head port on the side of the Aluma?
    If yes, turn on [x] Dual Chip
    dualchip.png
     
  6. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,626
    Apologies, I missed your last message.

    In MaxIm DL, on the "Camera Control" window "Setup" tab, try checking the "Dual Chip Mode" checkbox. Then try again.
     
  7. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello,

    This option is already checked. What happens is a conflict between the main CCD and the guiding CCD.
    The guidance CCD acquisition process is always interrupted when the main CCD image is downloaded.

    Does the guiding CCD keep working or should it stop when the image obtained is downloaded to the computer?
    Cheers

    Paulo Poppe
     
  8. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,244
    The guider should pause when the main camera goes to download, to prevent any conflict.

    What version of MaxIm DL are you using?
     
  9. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Doug,

    The last version, MaxIm DL Pro Suite
    paulo poppe
     
  10. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Colin,

    I had forgotten to answer. FW8G-Aluma self-guiding filter wheel
    paulo poppe
     
  11. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,244
    By "the last version" do you mean V6.20?
     
  12. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Doug,

    Sorry, but I lose the connection yesterday. Yes, V6.20.
    paulo poppe
     
  13. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,474
    Paulo,
    Tim and I both independently checked your settings, and Dual Chip was NOT turned on in your settings.
    Are you saying it is turned on NOW ?
     
  14. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Haig,
    I use the dual-chip on, and camera 2 for guidance. I disconnected to see if it was a bug and sent the
    file with the settings in this mode. But it stays on. The sky today is better and I will do the test again, ok?
    Thank you
     
  15. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,244
    Might I suggest doing a driver / firmware update on the camera?
    Next update your firmware as follows:
    • Make sure your camera is powered up and connected to the computer, but close MaxIm DL.
    • Go to https://diffractionlimited.com/aluma-fpga-firmware/ and download the latest firmware (currently Revision 20)
    • Go to Start menu / DL Config Utility and run DL Config Utility
    • Make sure your camera is selected in the list
    • Click the Firmware button
    • Click Browse to find the file you downloaded
    • Click Upload and confirm
    • Wait for it to complete (do not interrupt upload)
    • Power the camera off and on again
     
  16. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Doug, Colin. Please, see some points below:

    1. Installed version is 12. The last time I tried to update firmware, the cooler stopped working and I needed
    remote intervention to fix it. I will try to update the camera firmware with the given recipe.

    2. The CCD does not turn off when the cooler is turned off and the camera is unplugged/disconncted. I need to turn off the UPS. Is this normal?

    3. With "Dual Chip Mode" on, camera 2 takes no picture. On the other hand, with "Dual Chip Mode" turned off, camera 2 takes picture, but the guiding error appears.

    4. In Control Via, I use Guider Relays = Telescope
    Cheers

    Paulo Poppe
     
  17. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,474
    Bom Dia, Paolo,
    I've asked @Adam Robichaud to assist.
    We've had a bit of a snowstorm here, so people are not yet into the office. It may be a while before we get sorted, but I hope he can assist you today.
     
  18. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,244
    2 - I'm not sure what you mean. The camera does not power down when disconnect it from USB. It turns off when you disconnect 12V power. (For cameras installed permanently in observatories it is a good idea to leave them powered up with the cooler off while not in use, to prevent any possibility of condensation on the electronics.)

    3 - DO NOT use it with Dual Chip Mode turned off. It is not designed to work that way. You're probably just getting an image from the main camera, not the guider. That's why you are getting the error message.

    Please turn Dual Chip Mode ON. Make sure the "HDMI" cable from the camera to the guide head inside the filter wheel is connected, that it is plugged in properly at both ends, and that the connectors are not mechanically damaged.
     
  19. Adam Robichaud

    Adam Robichaud Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    728
    Location:
    Ottawa
    Hi Paulo,

    I was hoping to get to this today, but it got away from me. I'd like to log in remotely and try to troubleshoot this. Do you have a time that would work best for me to TeamViewer in and check this out?

    Cheers,
    -Adam
     
  20. Paulo Poppe

    Paulo Poppe Cyanogen Customer

    Joined:
    Jan 11, 2019
    Messages:
    26
    Location:
    State University of Feira de Santana
    Hello Adam, how are you?
    Yes. I am sending the Team Vierw password to your pivate account.
    Cheers
    paulo poppe
     

Share This Page