Resolved camera not responding

Discussion in 'STX and STXL' started by Iaffaldano Giuseppe C, May 26, 2019.

  1. Iaffaldano Giuseppe C

    Iaffaldano Giuseppe C Cyanogen Customer

    Joined:
    Oct 5, 2016
    Messages:
    104
    I have some problem with my 16200 model ; it begins to work cooling but after some frames i see maxim disconnected, cooler goes off and if i change filter or i take frame i see errors:

    04:30:02*2 ____________ 2019-05-26 ____________
    04:30:02*1 MaxIm DL Version 6.20 started on GEMINI
    04:30:25*3 Connecting cameras - thread ID 4004
    04:30:28$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    04:30:28$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    04:30:28$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    04:32:46$5 Guider algorithm 'Single Star' ended
    04:32:46$5 Guider Calibration Completed
    04:34:48*4 Filter wheel moving to position 4
    04:35:28#4 Filter wheel error (7)
    04:46:28*1 MaxIm DL Version 6.20 started on GEMINI
    04:46:33>6 View, Camera Control Window
    04:46:36*3 Connecting cameras - thread ID 8688
    04:46:40$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    04:46:40$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    04:46:40$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    04:48:13*4 Filter wheel moving to position 4
    04:48:22*4 Started 2.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:48:26*4 Completed 2.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:48:40>6 View, Zoom Out: CCD Image 1
    04:48:42>6 View, Zoom Out: CCD Image 1
    04:48:44>6 View, Zoom Out: CCD Image 1
    04:48:53*4 Started 4.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:48:59*4 Completed 4.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:49:21*4 Started 4.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    04:49:26*4 Completed 4.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    04:49:41*4 Filter wheel moving to position 1
    04:49:52*4 Started 4.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    04:49:58*4 Completed 4.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    04:50:13*4 Filter wheel moving to position 0
    04:50:29*4 Started 4.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:50:35*4 Completed 4.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:51:54*4 Started 2.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:51:58*4 Completed 2.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:52:22*4 Started 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:52:24*4 Completed 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:52:47*4 Started 1.000s 4500x3600 dark exposure, binned 1x1, ROI (0, 0)
    04:52:49*4 Completed 1.000s 4500x3600 dark exposure, binned 1x1, ROI (0, 0)
    04:53:08*4 Started 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:53:10*4 Completed 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    04:55:18$3 Disconnected from filter wheel 1 "SBIG Universal"
    04:55:18$3 Disconnected from camera 2 "SX Universal"
    04:55:18$3 Disconnected from camera 1 "SBIG Universal"
    04:55:24*1 MaxIm DL Version 6.20 exited
    07:31:43*1 MaxIm DL Version 6.20 started on GEMINI
    07:31:52>6 View, Camera Control Window
    07:31:58*3 Connecting cameras - thread ID 9152
    07:32:02$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    07:32:02$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    07:32:02$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    07:33:16$3 Disconnected from filter wheel 1 "SBIG Universal"
    07:33:16$3 Disconnected from camera 2 "SX Universal"
    07:33:16$3 Disconnected from camera 1 "SBIG Universal"
    07:33:44*3 Connecting cameras - thread ID 9152
    07:33:58#3 Failed to connect to camera 1 "SBIG Universal" (CCDPlugSBIG.dll), error 676450191
    07:34:31*3 Connecting cameras - thread ID 9152
    07:34:31#3 Failed to connect to camera 1 "SBIG Universal" (CCDPlugSBIG.dll), error 676450191
    07:35:41*3 Connecting cameras - thread ID 9152
    07:35:45$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    07:35:45$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    07:35:45$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    07:36:37*4 Filter wheel moving to position 1
    07:37:18#4 Filter wheel error (8)
    07:37:42*4 Filter wheel moving to position 2
    07:37:42#4 Filter wheel error (32)
    07:37:43*4 Filter wheel moving to position 2
    07:37:43#4 Filter wheel error (32)
    07:38:01>6 Help, Check For Updates
    07:38:31$3 Disconnected from filter wheel 1 "SBIG Universal"
    07:38:31$3 Disconnected from camera 2 "SX Universal"
    07:38:31$3 Disconnected from camera 1 "SBIG Universal"
    07:38:31*1 MaxIm DL Version 6.20 exited
    08:06:02*1 MaxIm DL Version 6.20 started on GEMINI
    08:06:15>6 View, Camera Control Window
    08:06:22*3 Connecting cameras - thread ID 6224
    08:06:26$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    08:06:26$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    08:06:26$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    08:09:56*4 Filter wheel moving to position 2
    08:09:56#4 Filter wheel error (32)
    08:10:54$3 Disconnected from filter wheel 1 "SBIG Universal"
    08:10:54$3 Disconnected from camera 2 "SX Universal"
    08:10:54$3 Disconnected from camera 1 "SBIG Universal"
    08:11:24*1 MaxIm DL Version 6.20 exited
    08:21:05*1 MaxIm DL Version 6.20 started on GEMINI
    08:21:10>6 View, Camera Control Window
    08:21:17*3 Connecting cameras - thread ID 5664
    08:21:21$3 Connected to camera 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    08:21:21$3 Connected to camera 2 "SX Universal" (CCDPlugSXUniversal.dll v5.29.0.0)
    08:21:21$3 Connected to filter wheel 1 "SBIG Universal" (CCDPlugSBIG.dll v6.19.0.0)
    08:23:09*4 Filter wheel moving to position 2
    08:23:13*4 Started 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    08:23:16*4 Completed 1.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    08:23:33>6 View, Zoom Out: CCD Image 1
    08:23:36>6 View, Zoom Out: CCD Image 1
    08:24:29*4 Started 1.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    08:24:32*4 Completed 1.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    08:25:01*4 Started 5.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    08:25:07*4 Completed 5.000s 2250x1800 exposure, binned 2x2, ROI (0, 0)
    08:29:42$4 Camera Sequence Started
    08:30:33#4 Error 7 starting 5.000s 4500x3600 exposure, binned 1x1, ROI (0, 0)
    08:30:33$4 Camera Exposure Aborted
    08:30:38$4 Camera Sequence Aborted
    08:30:48$4 Camera Exposure Aborted
    08:31:58$3 Disconnected from filter wheel 1 "SBIG Universal"
    08:31:58$3 Disconnected from camera 2 "SX Universal"
    08:32:08$3 Disconnected from camera 1 "SBIG Universal"
    08:32:08*1 MaxIm DL Version 6.20 exited
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,469
    Make sure you turn off Windows Power Management - USB Selective Suspend. Disable the setting for [] Allow Windows to Turn Off Device to Save Power, on all USB devices, USB hubs, USB root hubs, and so on.
    If a Windows 10 update went in recently, these settings might get enabled again by the Windows update.
     
  3. Iaffaldano Giuseppe C

    Iaffaldano Giuseppe C Cyanogen Customer

    Joined:
    Oct 5, 2016
    Messages:
    104
    Hi Colin... yes i have seen an high activity of Windows update recently... but i have never suspected that this action can affect the usb ports and their functioning; i will say to Dean to verify soon. Thanks
     
  4. Iaffaldano Giuseppe C

    Iaffaldano Giuseppe C Cyanogen Customer

    Joined:
    Oct 5, 2016
    Messages:
    104
    yess.... we confirm that the issue was dued to power source and setup....; a public petion against Microsoft can be necessary......; however since many of us have the instruments in remote and always on line it can be a usefull upgrade if there was a function in a new version of Maxim that could alert if the tension of the power is not enough....; thanks
     

Share This Page