Dew or Frost on Filter Surface ?

Discussion in 'Filter Wheels' started by Mike Hambrick, Jan 14, 2021.

  1. Mike Hambrick

    Mike Hambrick Cyanogen Customer

    Joined:
    Jul 13, 2016
    Messages:
    266
    Location:
    Orange, Texas
    Is what I am seeing in the picture below from frosting, or is it dew or frost on the surface of the filter ? It suddenly appeared when I switched to my blue filter. For comparison there is an image that I took through the red filter below.

    I am probably overdue for a dessicant recharge ion my camera, but unless I am mistaken this will not do anything about the filters.

    Assuming that this is dew or frost on the filters, what is the best way to mitigate this if it suddenly appears.

    Thanks

    upload_2021-1-14_9-9-37.png

    upload_2021-1-14_9-11-25.png
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    8,393
    Well it's either something that only scatters light in the blue, or your filter is dirty or frosty.

    If you have a sealed tube telescope then you could try putting a large desiccant pack inside somewhere.

    If not then you might need a small heater. The best way is to slightly warm the air just in front of the optical surface that is fogging up. So rather than trying to heat the wheel up, which is useless and pretty much impossible, you would make a small bubble of warm air in front of the glass.

    Some of our cameras have "window heaters" built in. We actually try to isolate them from the metal parts in the camera, so they make a small hot spot that warms the nearby air.
     
  3. Mike Hambrick

    Mike Hambrick Cyanogen Customer

    Joined:
    Jul 13, 2016
    Messages:
    266
    Location:
    Orange, Texas
    Thanks Doug

    The only way I can think of to heat the system would be to wrap a dew heater strap around the filter wheel housing. Besides your "window heaters" have you heard what other users might be doing ?

    I have pretty much concluded that it must have been frost or dew. Whichever it was when I set everything up tonight I did not get the same halo around the bright star.

    I will probably recharge the dessicant just to be sure.
     

Share This Page