Entering name, license etc. is impossible

Discussion in 'Demo User Tech Support' started by Siegfried Geryl, Nov 30, 2014.

  1. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    Hi,

    I've just downloaded the 30-day demo version, received the license-info but it's impossible to type anything in the fields (name, serial, license...). All fields remain blank, no character is appearing...
    I installed Maxim DL on a Windows 8.1 PC
    I've tried it in 'normal' and Administrator mode.
    What am I doing wrong :)
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,248
    Just select the entire text of the license email (CTRL-A) and copy to the clipboard (CTRL-C). The license will enter itself!
     
  3. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    Sorry but this is not working. I can't enter anything. The only thing working is opening a file (licencefile). If I knew the format of this file, I could make it with the licensedata I received.

    (PS: I am a IT'er. I mean, I know how to enter text in a textfield but here, the inputfields are dead.) :)
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,248
    You cannot manually type in the license because it is impractically long to manually enter - pretty much guaranteed you will not do it correctly. So you are not given the option to try.

    Please see http://www.cyanogen.com/help/maximdl/Installation.htm

    The license as it was sent is already in the appropriate format.
     
  5. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    I cannot manually type in anything :)
    Not my name, not my emailadress etc.
     
  6. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,248
  7. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    I have read te instructions.
    What I cannot do is clicking in any entry field and starting to type something.
    When I click in a field (like this reply box here), a cursor appears and I can start typing but, in the 'User registration', I cannot click, no cursor appears and nothing appears when I type on my keyboard.
     
  8. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,626
    You can NOT enter the license information manually. Please follow 1 of the 3 methods for entering the license information:

    There are several methods available to install your license:

    1. If you received a license as a text file, click the Load File button. Browse to the location of the file, select it, and click OK. The license should appear. Click OK to start using MaxIm DL.

    2. If you received your license via email, simply copy the entire message to the clipboard. The easiest way to do this is to hit CTRL-A (select all) followed by CTRL-C (copy to clipboard). As soon as you do this the license will appear in the User Registration dialog box. Click OK to start using MaxIm DL.

    3. If you have a license on a USB stick or CD-ROM, click Have USB and browse to the disk.
     
  9. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    If you could send me the license as a text file, I will be able to load this into the registration form. This was my question (see no 3 on top) :) .
    If you cannot, please give me the layout of that file, I can make it myself with the licensedata I've received by mail.
    Regards.
     
  10. GlennS

    GlennS Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    106
    Location:
    Danville, CA and Scottsdale, AZ
    It's a heck of a lot easier to just do a CTRL-A in the e-mail license to select the entire license, then CTRL-C to copy it to clipboard.
    When you open Maxim to enter the license info, the dialog will find it all on the clipboard and just process it -- no typing (or typos) required...
     
  11. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    I've done CTRL-A in the mail, clicked in the appropriated field and typed CTRL-V to paste the content of the clipboard to that field. But as I am trying to explain, nothing happens because when I click in the field there's no cursor appearing. It's like the screen is 'out of focus'. I can't enter anything.
    I do not know how I can explain to you guys that I can not type, paste or whatever in any field. This 'input-form' is not working. The only thing I can do is click on the load button which shows a open dialog for the license file.
    As I said, I am a IT'er so I know very well how to copy, paste or type something somewhere :) . I'ts just this inputform that is not working...
     
  12. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,626
    I think you are misunderstanding. You can NOT click in ANY of the registration fields....this is the way it works....there will be no flashing cursor...the fields can not be typed into...the fields are disabled on purpose...by default. You have to select the entire block of text from your email...not just one field at a time...but the WHOLE email.

    1.)Open the email
    2.)CTRL-A to select all of the text in the email
    3.)CTRL-C to copy ALL of the text from the email to the clipboard
    4.)Go to the Registration window, and I think you will find it has been automagically filled in already...you don't even have to paste.

    If you prefer a text file, I will private message you one.
     
  13. Siegfried Geryl

    Siegfried Geryl Standard User

    Joined:
    Nov 30, 2014
    Messages:
    7
    Location:
    Veurne (Belgium)
    Wel this was not very clear for me :)
    Now it's working. Thanks !
     

Share This Page