Discussion in 'My Astrophotos' started by ROBERT T SCHAEFER JR, Apr 7, 2021.


    ROBERT T SCHAEFER JR Cyanogen Customer

    May 13, 2018
    M81 done with an IDAS UV 82mm filter from Hutech which is supposed to make a modified DSLR image like a stock DSLR . 152mm A+M Refractor(OfficinaStellare-1200mmF/L) using an APM Flattener and an IDAS UV 82mm Hutech filter , with a CanonEOSII RebelT7i modified UV-IR from Hutech for RAWMonochrome Autosave images and with the MaximDL Pro V6.16 "Settings" 'Files' tab set with a 'check' for 'Save Data in Unsigned Format' . I did RAWMonochrome Autosave Sequences from 67secISO400 to 307secISO6400 for a total of forty-two images and I Sum stacked each Sequence separately and then I Sum stacked the FITS results .

    {{ Why I did these RAWMonochrome images is because I was looking through the MaximDL Pro V5 Handbook Manual I have and then I looked at "Settings" and 'Files' . So in the 'open' window of "Settings" and the 'Files' tab there is an option that I don't have 'checked' which is 'Save Data in Unsigned Format' which means if a CCD camera or the Canon DSLR's have 'signed' numbers the data will be saved with the 'signed' numbers and there will be negative numbers and MaximDL Pro cannot read 'negative' numbers which means they probably aren't showing as their part of the 'light' frame image in the 'buffer' when you put one in to work on it . Therefore when 'opening' 'signed' number images you must use the radio button for 'Add offset to make positive' which creates a pedestal to force the 'negative' numbers to become 'positive' and showing for their part in the image . When you 'open' MaximDL Pro , you must 'open' the "Settings" and activate the radio button for 'Add offset to make positive' and press 'Apply' to make it active because when you close the program it resorts back the the radio button for 'Treat data as unsigned' which doesn't try to fix the 'negative' numbers problem and could result in data loss in the image and might be causing line artifacts , ? . So, with an 'open' image in the 'buffer' and using the 'Calibration' command to an image ... some of the 'calibration' Masters might not be 'calibrating' because some of the data might be 'negative' numbers and causing things to an image . I tried a SUPERBiasMaster of 256 frames to an image and there were 'verticle' line streaks which could be seen after applying "Digital Development" and then brightening the image which then showed the 'verticle' lines ... and I always have the 'Save Data in Unsigned Format' 'unchecked' for everything I do . To eliminate this problem I will 'check' the box for 'Save Data in Unsigned Format' for Autosave images and 'bias' and 'darks and 'flats' if needed and then use the radio button for 'Treat data as unsigned' when processing 'light' frames and then there shouldn't be any problem . With existing SuperBiasMasters for all the CanonEOSII RebelT7i , I 'opened' each SuperBiasMaster while the "Settings" 'Files' tab had the radio button for 'Add offset to make positve' active and then I did a "Save As..." with an added description of OFFSET and then I put those SuperBiasMasters into the "Set Calibration" command and I 'calibrated' a few images and they didn't show 'verticle' streaking , which means Masters might be able to be 'saved' from the 'negative' dilema that's probably existing as a mis-calibration affect . Seems like the best option is to switch to using the 'Save Data in Unsigned Format' for any kind of calibration frames and 'light' frames and be done with it ; with the M106 images I tried a SUPERBiasMaster on ISO400 and it immediately streaked in the 'verticle' so I didn't 'calibrate any of the M81 images before stacking . }} .x

    I figured I would use "Convert Color" with Scaling at 100% for 'red' 'green' and 'blue' and then fix the stacked FITS later so there wouldn't be any light shade loss . There was still 'red' in the background and the M81 galaxy arms so I tried to reduce it with the 'screen-stretch' at 'High' and then I used the "Color Balance" and it took out the heavy magenta color in the galaxy's arms and then other commands like "Levels" and "Color Adjust -Background radio button and Cyan " . The core looked monochrome so I used "Adjust Saturation with pixels restrictions from the lowest in the galaxy arms to 66000 and I dialed the percent up to 160 and then I press OK , there was a little color added so I did it again and some color started to show in the core and I did it again and reduced the percent that was necessary " . I sharpened and smoothed the image as much as I could . .... this is the result .x x

    Another thing I did was I Two Star Aligned on Capella and ElNath and then while still looking West I used the Astro-Physics V2 ASCOM Driver and I put into the Meridian Delay the number ' 3 ' and then 'Set Meridian Delay' to make it active and then I did a GoTo to M81 which was almost 2 hours East of the Meridian and at +69* degrees and the Telescope slewed back while still looking West and I found M81 ... but I watched with a light and ready to press 'Abort' in MaximDL Pro's Observatory command if the Telescope was going to hit the pier , but it didn't and it was about 9:15 PM EDT in Honesdale , Pa 18431 . I adjusted 'focus' and then I images for about 3 hours and I changed the battery after 1 1/2 hours so It would make it to the longer exposures . x

    \\ J M81 Sum is from the longer exposures and you can see the reddish Hue and it also happens with the BreakThrough X4-UV filter and the Lumicon Minus-Violet filter ... but I found a way to get it out .x

    Attached Files:

  2. Colin Haig

    Colin Haig Staff Member

    Oct 27, 2014
    Robert - the first image here is really one of your very best. Nicely done, you've come a long way!

Share This Page