Max point runtime error

Discussion in 'Demo User Tech Support' started by kevsull, Jan 3, 2015.

  1. kevsull

    kevsull Cyanogen Customer

    Joined:
    Jan 2, 2015
    Messages:
    8
    Location:
    Melbourne, Australia
    Hi Guys,
    maxpoint installed OK but when starting this error came up
    maxpoint runtime error failed to open sub-key general

    I am using the Maxpoint demo with Maxim DL, looking at the pro suite but would like to see if maxpoint is ok to use.
    Maxim DL is running well, in the parallels 10/win7 [32bit]environment.
    Had a "registry area appears locked" in my admin account so I created another admin user account and now get the runtime error.
    Thanks in advance
     
  2. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,712
    MaxPoint should not be used with Administrator access, as it will require all programs to use it to have administrator rights.

    Regarding the failed to open sub-key general error, the problem is MaxPoint is not able to create the require registry entry due to a permissions issue. You can manually add the license to the registry by importing it manually. I will send you a copy of your license information in a registry file via private message.
     
  3. Thomas W Stephens

    Thomas W Stephens Cyanogen Customer

    Joined:
    Feb 6, 2016
    Messages:
    6
    I am having the same issue. Can you send me this file as well? MaxPoint had been working OK on Windows 10 until I ran into the Startup menu issues that many people had. I had to create a new Administrator account. I have MaxIm DL 6 working fine but cannot get MaxPoint to function again and get the same error. Trying to run the compatibility checker has not worked either.
     
  4. Daniel Mojon

    Daniel Mojon Cyanogen Customer

    Joined:
    Oct 15, 2019
    Messages:
    24
    I am having the same issue. Please provide information to my private email including instructions. Thanks!
     

Share This Page