Resolved Moonlite Nitecrawler 3.5 control issue

Discussion in 'General' started by Jing Liang, Dec 4, 2019.

  1. Jing Liang

    Jing Liang Standard User

    Joined:
    Mar 25, 2019
    Messages:
    7
    Hi,

    After installing the Ascom driver for NiteCrawler, I can see the temperature and position in the focuser tab, bit movements and autofocus buttons are greyed out. Do you know why? In addition, I don't see a rotator tab. How do I control the rotation? Thanks.

    Billy
     

    Attached Files:

  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,453
    Check that you have set all the properties of the focuser. You may have missed a calibration step or details on the Option button. I suggest you have a look at the MaxIm manual for more info on this.

    Rotator control can be found on the Observatory Control, Zoom tab. Click the Options [>] button and you will see rotator as an option.
    It's there because most people are looking to use the rotator to find a guide star, and so will grab an image, solve, and rotate.
     
  3. Jing Liang

    Jing Liang Standard User

    Joined:
    Mar 25, 2019
    Messages:
    7
    I uninstalled / reinstall all Moonlite software and drivers and it is working now. Thanks for the tips.
     

Share This Page