New MaxIm DL 6 users -- can't access forums?

Discussion in 'General' started by Rich Schiek, Sep 14, 2015.

  1. Rich Schiek

    Rich Schiek Cyanogen Customer

    Joined:
    Jul 9, 2015
    Messages:
    2
    Hi, I'm a new MaxIm DL 6 user, but when I log into the support forum web-page, and try to access the "Registered Customers Only" forum there is a message at the bottom of the screen that says, "You have insufficient privileges to post here."

    So, how to ask questions about the current version of MaxIm DL ?

    Thanks,
    Rich
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,956
  3. Rich Schiek

    Rich Schiek Cyanogen Customer

    Joined:
    Jul 9, 2015
    Messages:
    2
    Thanks for the link. I tried that an entered my email address and serial number but the e-mail I received in reply said:

    We regret to inform you that an error occurred validating your request to activate your Diffraction Limited Technical Support subscription. Please return to the Technical Support Application Form, and ensure the details you entered were correct. The Technical Support Application Form can be found at:

    http://www.diffractionlimited.com/forum/index.php?pages/TechSupport/
    I can post the details of what I entered into the web-form here if that's helpful.

    Thanks,
    Rich
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,956
    Sure, or you can send a Private Message if you don't want your details publicly visible.
     

Share This Page