No image on STXL 16200 Chip

Discussion in 'STX and STXL' started by Al Ryan, Apr 7, 2020.

  1. Al Ryan

    Al Ryan Cyanogen Customer

    Joined:
    Feb 29, 2016
    Messages:
    26
    I have been using the STXL 16200 with Self-Guided Filter Wheel and AOX for years. Tonight, I had no recognizable image from the main chip, but the guide chip was fine. I don't know where the problem lies, in camera circuitry or if the chip just gave up. Same problem when I switched from MaximDL to CCDOPS to Prism.
    Attached is a screen shot, Light frame, 3 seconds, Luminance Filter at 1x binning.
    -Al Ryan
     

    Attached Files:

  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,499
    Can you give us a Bias and Dark frame in FITS format - you might ave to zip each one for size?
     
  3. Al Ryan

    Al Ryan Cyanogen Customer

    Joined:
    Feb 29, 2016
    Messages:
    26
    Thanks Colin. The attached are from this morning. I can send prior calibration files if you need to compare.
     

    Attached Files:

  4. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,499
    Hi Al,
    I think it's going to have to go into @Bill for repair.

    Out of curiosity, can you pull the camera off the scope, put it on the kitchen table, and have a look to see if the shutter is behaving? eg take a dark and see if it is properly covering the sensor?
     
  5. Al Ryan

    Al Ryan Cyanogen Customer

    Joined:
    Feb 29, 2016
    Messages:
    26
    I was afraid you'd say that. I'll take it off and check the shutter. Meanwhile, I'll see if I can get a courier to come and pick it up (wife-bound = house-bound).
     
  6. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    3,499
    Wait to see if @Bill chimes in with other things to test.
     
  7. Al Ryan

    Al Ryan Cyanogen Customer

    Joined:
    Feb 29, 2016
    Messages:
    26
    Okay, I'll give Bill a chance to chime in. Shutter opens and closes properly.
     
  8. Bill

    Bill SBIG Service and Repairs Staff Member

    Joined:
    Oct 12, 2014
    Messages:
    469
    That's going to have to come in. Looks like a failure. Email me Al.

    -Bill
     
  9. Martin Pugh

    Martin Pugh Cyanogen Customer

    Joined:
    Oct 27, 2014
    Messages:
    195
    Exactly the same here, failed last night.
     

Share This Page