Not able to calibrate Paramount ME II with AOX and SBIG Remote Guide Head

Discussion in 'General' started by Tim Richmond, Jan 13, 2015.

  1. Tim Richmond

    Tim Richmond Standard User

    Joined:
    Jan 13, 2015
    Messages:
    9
    Hi all,

    Using Maxim DL 6.08 with an SBIG STX, AOX and RGH I'm not able to calibrate the Paramount ME II under The Sky 10.2. In Maxim DL, I setup the Telescope via the Observatory Window, using the Setup Tab for the sky controlled Telescope. I also set up the ASCOM driver properties as recommend by Maxim DL documentation. In the telescope tab, I am able to connect and move the scope. When I do locate in the AO Locate tab the star appears to move in different directions when moved from the Telescope tab, however when running the calibrate drive via the RGH the star appears to move in one direction, and the error reported is that star failed to reverse direction. Interestingly, during the calibrate drive routine I can hear the shutter in the RGH clicking very quickly regardless of the calibration time and this seems to not be giving the mount time to react. When not connected to the drive it takes the specified time between exposures, but of course the star does not move. I've tried changing numerous settings to no avail. Also the AOX does calibrate with normal exposure rates.

    Thanks for any help,

    --Tim
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,870
    What is Control Via set to?
     
  3. Tim Richmond

    Tim Richmond Standard User

    Joined:
    Jan 13, 2015
    Messages:
    9
    Telescope
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,870
    Go to camera control window, Guide tab, click Move button. See if you can move the telescope around (at guider speeds) using the +X/-X/+Y/-Y buttons. If not then there's something wrong with the setup in the ASCOM driver, etc.
     
  5. Tim Richmond

    Tim Richmond Standard User

    Joined:
    Jan 13, 2015
    Messages:
    9
    Thanks Doug,

    I will try that next time I'm at the scope, but in the meantime here are my driver settings, can you confirm these are correct?

    Thanks,

    Tim

    TheSkyDriverSetup.jpg
     
  6. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,870
    Seems okay.

    Maybe try the "Use DirectGuide" option?

    Also check whether there are any relevant settings inside TheSky.
     

Share This Page