Power Problem STT 8300M

Discussion in 'STT Series (obsolete)' started by jerryyyyy, Jan 21, 2019.

  1. jerryyyyy

    jerryyyyy Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    497
    Location:
    Stanford, California
    So after 2 weeks bad weather when I get clear skys the camera is inop. When it powers up the filter wheel does not turn. The green and yellow/orange lights are on. Is this low power?

    I opened up the filter wheel and manually moved the wheel and it is not locked shut.

    I am going to borrow Rob's power before I buy a $180 replacement and test, but if I have to, how long does it take to get it? In stock?

    Other issues it could be?
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    5,954
  3. jerryyyyy

    jerryyyyy Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    497
    Location:
    Stanford, California
    So I go to borrow the other brick and it works, then when I come home it works on my old brick! You figure. I talked with Bill and I recall that once the camera got too humid it stopped working and then started up again when it "dried out". I know this make no sense, but it is working. I'll monitor and have Rob's brick in reserve if it acts up.... Duh!
     
  4. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    5,954
    If humidity is an issue, keep the camera powered up with the cooler off when you are not using it.
     
  5. jerryyyyy

    jerryyyyy Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    497
    Location:
    Stanford, California
    Thanks, good idea. I can remotely turn it on, start it up with maxim, but keep cooler off. Seemed to work OK last night.
     

Share This Page