Resolved Problem with STL11000

Discussion in 'Legacy Models - Community Support' started by Jordi Gallego, Sep 22, 2022 at 5:15 PM.

  1. Jordi Gallego

    Jordi Gallego Standard User

    Joined:
    Oct 16, 2020
    Messages:
    11
    Hi all,
    One if my two STL11000 M, stooped working (meaning no light, no fan operation).
    It worked OK two days ago, but today it did not start when powered on.
    As I have two cameras, I tried switching the power supplies without success. I also opened to check the internal fuse, but it was OK.
    Any idea please of how to proceed?
    Kind regards
    Jordi
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    9,190
    There's a very good chance that @Bill can fix that.

    Contact bill at sbig dot com
     
    Jordi Gallego likes this.
  3. Jordi Gallego

    Jordi Gallego Standard User

    Joined:
    Oct 16, 2020
    Messages:
    11
    Thank you Doug for the fast answer!
    I have just sent an e-mail to Bill
    Regards
    Jordi
     
  4. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    6,213
    Location:
    Earth
    Jordi - one quick thing - do the LEDs on the side flicker (flash quickly) when you turn it on/off? If not, it definitely has to go to Bill.
    If they do flash, then the problem may simply be the USB cable. The camera needs to download its firmware from the PC before the fan runs and the LEDs come on to their normal state.
    If it can't talk to the computer, then the fan does not run.
    Try a different USB cable/port.
     
    Jordi Gallego likes this.
  5. Jordi Gallego

    Jordi Gallego Standard User

    Joined:
    Oct 16, 2020
    Messages:
    11
    Hi Collin,
    Thank you for your answer!
    I am now in my observatory and according to yesterday's conversation with Bill, I first changed the USB cable and, for my surprise (*) the camera started to work normally!!
    So thank you very much to all of you for your support!!
    (*) my surprise comes because I cannot image how a USB cable could become defective without (apparently) any external action
    Thanks again
    Jordi
     
  6. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    6,213
    Location:
    Earth
    USB cables flex and break; and humidity/dew causes corrosion inside the contacts.
    I'm glad this is resolved.
     
  7. Jordi Gallego

    Jordi Gallego Standard User

    Joined:
    Oct 16, 2020
    Messages:
    11
    Thanks for the explanation, Colin (and apologies for misspelling your name in the previous post: I typed it in a hurry on the phone).
    Jordi
     

Share This Page