SBIG 64 BIT Utility Failure

Discussion in 'General' started by Douglas Duncan, Nov 30, 2015.

  1. Douglas Duncan

    Douglas Duncan Cyanogen Customer

    Joined:
    Oct 11, 2014
    Messages:
    3
    I have been successfully updating for months without any apparent errors. Recently, last several days, I have gotten message below and have disabled firewall (windows), installed current SBIG version on top of my old, uninstalled and reinstalled and still get message. Is it me or is it "you"?

    Any suggestions are more than appreciated!!

    Doug Duncan, in Vermont

    SBIG2.PNG SBIG.PNG
     
  2. Tim Puckett

    Tim Puckett Guest

    Hi Doug,

    I am sure our techs will have more info.
    Have you tried right clicking and running the driver checker as administrator?
     
  3. Douglas Duncan

    Douglas Duncan Cyanogen Customer

    Joined:
    Oct 11, 2014
    Messages:
    3
     
  4. Douglas Duncan

    Douglas Duncan Cyanogen Customer

    Joined:
    Oct 11, 2014
    Messages:
    3
     
  5. Tim Puckett

    Tim Puckett Guest

    Doug,

    Glad you found the fix. I will keep a copy of this one if it pops up again.
    Cheers
    Tim
     
  6. Rick Kuntz

    Rick Kuntz Cyanogen Customer

    Joined:
    Nov 7, 2015
    Messages:
    23
    I have to delete the folder every time or it will still show the same message as above? Is there a fix, this just started for me?
     
  7. Adam Robichaud

    Adam Robichaud Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    776
    Location:
    Ottawa
    Occasionally our installer copies a lock file during the installer generation process. I've made changes that should get rid of the problem going forward, but if you've got the lock file installed, you'll need to delete it one last time.
     

Share This Page