Season Finale ... CanonEOSII RebelT7i does long exposures

Discussion in 'My Astrophotos' started by ROBERT T SCHAEFER JR, May 21, 2020 at 12:50 AM.

  1. ROBERT T SCHAEFER JR

    ROBERT T SCHAEFER JR Cyanogen Customer

    Joined:
    May 13, 2018
    Messages:
    205
    I , I , I , I can't ... believe I figured out the CanonEOSII RebelT7i 'modified UV-IR @ Hutech' .... But first I 'un-installed' the MaximDL Pro V6.20 version and I had the MaximDL Pro V6.16 on some 'thumb-drives' from the Wayne County , Pa Library that I downloaded from MaximDL Pro - Diffraction Limited - Cyanogen .com . I copied the V6.16 version and it's License to the ASUS laptop and then I 'installed' the MaximDL Pro V6.16 version and then I put the License 'folder' in for the License area and it was activated . All the settings I have used were still available from a MaximDL Folder . I then turned on the CanonEOSII RebelT7i and I did a "Format" to the camera card to erase everything on the card and then I looked in the 'red' zones of the camera's Menu and the "LiveView Shooting" was 'Enabled' so I selected 'Disable' . I then set the Dial to ' P ' , and I turned OFF the RebelT7i . I 'opened' the "EOS Utility" PDF file I downloaded from Canon/USA in the 'Manuals' section of the CanonEOSII RebelT7i 18-55mmLens option and I was reading on about page 8 about what to do for Windows 10 with the camera ... so I have a Walmart USB-3 Port Adapter with nine ports and I taped two on either side of a certain one I will use for the RebelT7i each time I use the camera with a USB port . Next with the RebelT7i turned OFF I plugged into the USB-3 Port Hub that was already plugged into the ASUS laptop ... like the PDF directions for the EOS Utility says to to with the camera . Then you turn ON the RebelT7i and some dinging happens and then you press the 'Start' button on Windows 10 in the lower left side and some options appear and you tap on "Settings" and a bright page appears and you select at the top area the "Devices" icon and 'double-tap' it a a page will apprear and wait till you see the " RebelT7i " indication and tap it once and then to the left of the page there is the word ' Autoplay ' and tap on it and the page turns into another page and the RebelT7i was listed two times and with the droplist attached to each one I selected " Take no action " like the Manual says and then you turn OFF the RebelT7i and I dis-connected the USB cord also . I closed the page for the 'Settings' you must do ... and if you were to use another Port you will have to got thru this proceedure again , otherwise you always must use the same USB-Port for the RebelT7i . Next I 'opened' MaximDL Pro V6.16 and I did a 'Connect' for Camera1 with the RebelT7i and the camera's Dial was at ' P ' and I set the exposure for 60secISO100 and time went by and just after 30sec the image started to 'download' so this says it didn't work .....??? Next did a 'Disconnect' and then I turned the camera OFF and I pulled the USB cord out and then I turned the camera's DIAL to 'Manual' and turned it ON and I made sure it was at 'Bulb' and I turned it OFF again . I plugged in the 'Firewire' USB cord into the USB-3 Port Hub again and I turned ON the RebelT7i .... I always have the camera set so the ' Q ' screen is on and you must press the top 'display' button to turn it Off but this time I didn't turn it Off and I did a 'Connect' to MaximDL Pro as Camera1 and then I set the 'Expose ' option for ' 40sec ' and pressed 'Start' and the back of the RebelT7i .. which had it's dust cap on and I was indoors had a darken light to the LCD screen and there were numbers the exposure seconds and it went to the full ' 40sec ' ..??!!??!!? .... I can't believe it . I looked at the LCD screen and it was at the ' Q ' page for settings again . I turned it Off . I then set the 'Expose' to ' 222sec ' and ISO 100 ' and pressed 'Start' and it went the full ' 222sec ' . This is the JPG of the FITS image that's proof of the exposure length . . There is another option I set Windows to in the "Power Options" window for 'Advanced settings' which has a USB option and it was at 'Enable' which will then cause the USB Ports to 'sleep' until they are needed so I set them to 'Disable' for the 'Battery' and the 'Plugged In' incase the laptop switches to battery and plug as an alternating situation and at 'Disable' the USB Ports should remain active and wide awake . x Tomorrow nite May 21 2020 I will be out at the Telescope to see if the MaximDL Pro V6.16 does the RAWMonochrome Autosaves at any 'exposure' length ..x
     

Share This Page