ST-4000XCM Black Image from Main Chip

Discussion in 'Legacy Models (ST, STL, etc.)' started by Dallas Stott, Jun 9, 2021 at 12:41 PM.

  1. Dallas Stott

    Dallas Stott Standard User

    Joined:
    Wednesday
    Messages:
    1
    Hi,

    I bought a second hand ST-4000XCM with CCDOps5 and SkyX Professional software loaded onto a HP laptop.

    I added some other software like SharpCap Pro, CdC planetarium, NINA, etc.

    However both CCDOps5 and SkyX display black images from the main chip with zero pixel value, but the tracking chip is displaying perfect light images.

    The image from the main chip can be seen downloading (eg 10 secs) but the displayed image is black and the image crosshairs show the pixel value is zero. The main chip was working fine, so something has changed.

    Using FITS images. Tried on Win 7 and Win 10. Updated firmware and drivers. Checked cables and connections. Shutter working fine. Tried viewing black images in other FITS Viewers but still black as if no data. Removed all software added. There must be data downloading from the main chip as each image takes 10 secs to download compared to 2 secs download for an image from the tracking chip.

    Why are the images from the main chip black whereas the images from the tracking chip are perfect?

    Many thanks,
    Dallas Stott.
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    8,070
    This does not sound like a software issue. You may need to get it serviced. Contact bill at sbig dot com
     
  3. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    4,784
    Location:
    Earth
    Dallas - we received your earlier email - however your reply-to email was invalid. Thanks for finding the forum!
     

Share This Page