STT-8300 - strange pictures and behavior

Discussion in 'STT Series' started by EricC, Dec 18, 2016.

  1. EricC

    EricC Cyanogen Customer

    Joined:
    Jan 31, 2015
    Messages:
    166
    I just received my STT-8300 with self-guiding filter wheel and noticed a few things:
    • Every bias frame on the main camera has a horizontal pattern and they all look noticeably different from each other. See "Bias - STT, STF, STXL.JPG" which shows 5 bias frames from the STT-8300 as well as from my STF-8300c and STXL-16200 cameras.
      Is it normal for the STT-8300 bias frames to look this way?

    • Bias - STT, STF, STXL.JPG
    • Darks at -20 C 300 second had a couple frames with a lot of white with a median of 128 (of 256) versus median of 3 on the good dark frames. See: "STT dark, -20 C, 300 sec, bad vs good.JPG"
      What could be causing this?
    • STT dark, -20 C, 300 sec, bad vs good.JPG
    • I tried taking darks at -30 C; the first 12 turned out ok and the next 8 were bad with a median of 0 or around 120. See below.
      When the bad frames started the outside temperature went up and the camera couldn't cool to -30 C (it only got to about -28 C) and the cooler was at 100%.
      Is this the expected behavior when the cooler is at 100%? Not that I plan on running the camera this way, but it would be good to know if it's expected or a sign of a problem.
      STT dark, -30, 300 sec, 2 of 8 bad frames.JPG
    Eric
     
  2. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,738
    Can you send a sample FITS bias image for us to examine?
     
  3. EricC

    EricC Cyanogen Customer

    Joined:
    Jan 31, 2015
    Messages:
    166
    Tim,
    I've attached two of the STT bias files and two of the darks (one at -20C and one at -30C).
    Thanks for taking a look at them.
    Eric
     

    Attached Files:

  4. Tim

    Tim Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    1,738
    Can you tell me the serial number written on the camera?
     
  5. EricC

    EricC Cyanogen Customer

    Joined:
    Jan 31, 2015
    Messages:
    166
    Tim,
    Here’s the info the camera. I received it and my STXL-16200 a couple weeks ago from OPT.
    STT-8300: T16040833
    STT filter wheel: TS1603006

    Eric
     
  6. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,789
    There's definitely something wrong with the STT camera. It needs to go to Bill @ service.
     
  7. EricC

    EricC Cyanogen Customer

    Joined:
    Jan 31, 2015
    Messages:
    166
    Bill, thanks for the reply. What do I need to do to have it sent in?
     
  8. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    7,789

Share This Page