STXL-6303E camera images

Discussion in 'STX and STXL Series Cameras' started by Dale Mais, Jun 15, 2020.

Tags:
  1. Dale Mais

    Dale Mais Cyanogen Customer

    Joined:
    Jun 1, 2018
    Messages:
    57
    I purchased last fall this camera, but with Michigan weather and a Paramount ME that quit working in late April before I could finally get optical train put together, I was delayed in using it until recently, afte my mount came back from Software bisque.
    I noticed in my first image of M13 for 10 minutes that I got good image, I followed this up with a 10 minute dark, when it was downloaded there was still a residual image of the M13 image, actually fairly prominent. In fact it took many downloads of images to finally wash away the remnant M13 image.

    Am I missing something obvious? In all my years of using cameras I have never seen this type of thing. Perhaps there is a setting I missed somewhere in MaxIM DL?

    Dale Mais
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    5,370
    Location:
    Earth
    In the Camera Control Window, there is a Readout Mode setting.
    Look for RBI in the list of options.
    This is the Residual Bulk Image (RBI) pre-flash.
    What it does is floods the entire CCD sensor with infrared light from the internal IR LEDs; it then flushes the sensor.
    This is a characteristic of certain ON Semiconductor CCD sensors; the 6303 has a bit of it; the 9000 has lots of residual image effect.
     
  3. Dale Mais

    Dale Mais Cyanogen Customer

    Joined:
    Jun 1, 2018
    Messages:
    57

    Thank you very much I figured it was something like that.
     

Share This Page