USB connection to my 16803 camera

Discussion in 'STX and STXL' started by Dale Mais, Oct 18, 2019.

  1. Dale Mais

    Dale Mais Cyanogen Customer

    Joined:
    Jun 1, 2018
    Messages:
    43
    Yesterday I went out after my travels to work on things in my observatory. I have a 16803 camera (have had for little over a year) and a recently purchased 6303 camera. The 16803 camera has been hooked up and working fine but yesterday when I went out and tried to connect the 16803 camera via USB port (I have been doing this fine before) I got the following message:



    Error opening camera in dual chip mode Open device failed: 27



    I tried a second computer in my observatory with same message, previously both computers opened the camera fine. I swapped out the USB cable for a new one, same results. The camera does open fine via the ethernet connection with both computers and works perfectly fine I preferred the USB connection because to worked faster.



    Any thoughts on this?



    Dale Mais
     
  2. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,273
    When you plug in the USB cable, does the camera appear in Windows Device Manager?
     
  3. Sreilly

    Sreilly Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    232
    Try cycling the power to the camera.
     
  4. Dale Mais

    Dale Mais Cyanogen Customer

    Joined:
    Jun 1, 2018
    Messages:
    43
    I am not sure what you mean by cycling the power to the camera
     
  5. Sreilly

    Sreilly Cyanogen Customer

    Joined:
    Oct 10, 2014
    Messages:
    232
    Turn the camera power off, wait a few seconds, then back on.
     

Share This Page