Resolved STXL11002 CAN'T USE BIAS FOR HA IMAGE CALIBRATION

Discussion in 'STX and STXL' started by Martin Dufour, Jun 18, 2018.

  1. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Hi,

    Last week l have capture NGC7635 in HA. The problem is when l calibrate the light frame (HA) with BIAS, that produce a near zero signal image. I dont't have this problem when l calibrate a R, G or B light

    If l use a bias take in 2016, that produce a image with signal but since the pattern is not the same, this result is not usable ...

    All driver and firmware are up to date
    Serial number is X16030007

    You will find all file in fit format:
    - BIAS take last week with a ADU of 7604
    - BIAS take in 2016 with a ADU of 974 (working great)
    - Dark 2017-09 ADU 993
    - Dark 2018-06 ADU 6250
    - ligth in HA of the NGC7635 (sent to FTP/incoming)


    Thanks

    Martin ADU comp.png
     

    Attached Files:

    Last edited: Jun 18, 2018
  2. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Also, when a capture using a LRGB filter, l have a small horizon blooming on each stars (right side) ... you can see it into file M27.png. I double check with capture in 2017, l dont have this ...
     

    Attached Files:

    • M27.PNG
      M27.PNG
      File size:
      1.3 MB
      Views:
      5
  3. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    There's an option in SBIG Driver Checker, under Config Drv, called "Auto Bias Level Correction". We've made that default OFF now because in some cases it causes problems. That's most likely the reason for a bias level difference between 2016 and 2018.

    You did not upload the Ha BIAS frame. I'll need that.

    If you're getting streaks to the right of very bright stars, then there's a small hardware tweak that Bill can do that will improve that. What is the camera serial number?
     
  4. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Thanks Doug,

    I will test later for the Auto Bias Level Correction ...

    You did not upload the Ha BIAS frame. I'll need that. It include into the post ... take a second look ... ;)
    What is the camera serial number? X16030007
     
  5. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Ha light frame?
     
  6. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    into FTP/incomin.
     
  7. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Don't see it?
     
  8. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    I just put it into your ftp ...
     
  9. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
     
  10. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Click the Config Drv button.

    Also I don't recommend switching it back. Better to take new calibration frames.
     
  11. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    I notice you took the images with different software. Maybe try using the same software for both? Might be a difference in settings somewhere.
     
  12. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Hi Doug,

    Last night l made this test

    All capture with TheSkyX (according to your suggestion to use the same capture software)
    Auto Bias Level Correction=off
    Temp=-20
    bin 1x1
    600 sec

    5 dark
    100 bias
    10 light (ha)

    I still have the problem after the preprocessing step: the result of the final HA light have lost a lot of signal.

    Tonight l will make a new test using Auto Bias Level Correction=on

    test Auto Bias Level Correction off.png
     
  13. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    If you would to take a look, i sent to your FTP Light, Bias and dark ... zipped into a unique file
     
  14. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Worked for me. I think you just need to adjust screen stretch.

    NGC7635.jpg
     
  15. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Hi Doug, this is the result a got when l am not using the DARK and BIAS, are you sure you use DARK and BIAS ?

    I double check on my side and the result is like the sample a include in the previous post
     
  16. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Use better software? ;)

    Image1.jpg
     
  17. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    Ok, l will try with maxim dl ...
     
  18. Martin Dufour

    Martin Dufour Standard User

    Joined:
    Apr 22, 2016
    Messages:
    51
    NGC76353_2018_STXL1102_FSQ_HA.V1.jpg The score is:
    DeepSkyStacker: Fail
    Pixinsight BatchPreprocession scrypt: Fail
    Maximdl: Success

    Sounds like MaximDL has change some level somewhere ...
     
  19. Doug

    Doug Staff Member

    Joined:
    Sep 25, 2014
    Messages:
    6,164
    Can't explain it. There's no magic in MaxIm DL... it does everything "by the book" when it comes to calibration. We very thoroughly validated that.
     

Share This Page