STF 8300M shutter issues with SkyX 64Bit

Discussion in 'STF Series CCD Cameras' started by Gerard, Apr 19, 2021.

  1. Gerard

    Gerard Standard User

    Joined:
    May 24, 2017
    Messages:
    2
    My STF8300 does not seem to like the Skyx 64 bit version. The shutter makes a louder than normal noise and does not clear the sensor all the way during exposures looks like about 10% of shutter is in the image . Almost like the travel has been offset. This occured also after I updated drivers. Have updated the driver with Driver Checker 64 to latest drivers. sbigudrv.dll 5.0.1.0
    Camera firmware is stf-8300usb.bf2 2.58 stf-8300ga.bf 2.24

    Not sure even imaging is working properly as I did not operate camera enough to test due to the shutter noise
    Camera works perfect using SkyX 32 bit version

    Thanks
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    5,084
    Location:
    Earth
    Does the camera behave properly with CCDOPs 5.66 ?

    Updating the SBIG Driver Checker versionb should not impact TSX 64 bit, as TSX 64 bit includes a 64-bit version 4.9.9.8 of the driver, specifically included with the TSX software, and it is found here:
    C:\Program Files (x86)\Software Bisque\TheSkyX Professional Edition\TheSky64

    Contact Software Bisque about the problem if all works normally with CCDOps 5.66.
     
  3. Gerard

    Gerard Standard User

    Joined:
    May 24, 2017
    Messages:
    2
    Will do

    Thanks Colin!
     

Share This Page