STF8300C stopped downloading images.

Discussion in 'STF Series CCD Cameras' started by Nor, Jul 19, 2015.

  1. Nor

    Nor Standard User

    Joined:
    Oct 26, 2014
    Messages:
    3
    Location:
    North West NJ
    It seems that my STF8300C bit the dust. I normally use Nebulosity for Imaging and the camera has been working great up until the other night. All of a sudden it stopped downloading images. After a LT reboot it worked again for about an hour then quit again. This time I just disconnected Nebulosity and restarted the program reconnecting to the camera and again it worked till I quit for the night.

    Today I hooked the camera up to my Desktop computer to check the firmware. It was out of date so I reloaded the new firmware since I know that the camera had a problem with dropping frames.

    Anyway, I thought that I would see if the camera is still working and tried to download a couple of darks using Nebulosity. It seems now, the camera will not download anything. I tried the same thing with CCDops and no go.
    What is strange is that If I use a 3x3 binning option it download fine for a while but at a 1x1 binning option it doesn't down load.

    Any help would be greatly appreciated.

    Thanks
    Nor
     
    Last edited: Jul 20, 2015
  2. Adam Robichaud

    Adam Robichaud Lead Developer Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    944
    Location:
    Ottawa
    Hi Nor,

    Can you give me the version numbers for SBIGUDrv, and your STF's firmware?

    Cheers,
    -Adam
     
  3. Nor

    Nor Standard User

    Joined:
    Oct 26, 2014
    Messages:
    3
    Location:
    North West NJ
    Hi Adam.
    I just uploaded the latest driver checker the other day - SBIGUdvr = 4.88 build 4 date 6/25/15
    the firmware stf-8300USB.bf2 2.47 , stf-8300ga.bf2 =2.18

    I just got off the phone with Bill Lynch. and will probably ship it out to him unless someone else has a solution.

    Cheers
    Nor
     
  4. Adam Robichaud

    Adam Robichaud Lead Developer Staff Member

    Joined:
    Sep 29, 2014
    Messages:
    944
    Location:
    Ottawa
    Before sending your camera off for a hardware test, would you be interested in letting me take a look over TeamViewer? I haven't been able to reproduce the issue in house, but that may be a result of some other factors.

    Cheers,
    -Adam
     
  5. Nor

    Nor Standard User

    Joined:
    Oct 26, 2014
    Messages:
    3
    Location:
    North West NJ
    Sure NO problem drop me an E-mail at NBS@njstargazer.org and I'll give you the codes.

    I have the camera hooked up to the PC.
     

Share This Page