Resolved STX Guider and TheSky X

Discussion in 'STX and STXL' started by Dan Watson, Mar 20, 2020.

  1. Dan Watson

    Dan Watson Standard User

    Joined:
    Mar 20, 2020
    Messages:
    4
    I'm new here; please forgive me if I have missed a discussion on this topic.

    The combination of my new STX-16803, FW-7, and STX Guider doesn't quite work under TheSky X plus camera plugin (and Win 10 Pro). The imager chip returns images as it should, but the guider image is black, binary zero in all pixels. Meanwhile my old STX-16803, with internal guide chip, still works fine under TheSky X: both chips return stars and noise in their images as appropriate.

    TheSky X's instructions for setup of camera plus STX guider are the same as for the camera plus internal guide chip, and I've followed them carefully. (Also tried various other combinations from the setup selection in TheSky, to no avail.) There is no obvious switch, as there is in CCDOps, to force the software to use the remote guide head.

    Somebody must have encountered and solved this. How do I get TheSky X to connect to the STX guider?
     
  2. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,965
    Hi Dan,
    This might work for you:
    Setup the Camera as SBIG STX Cameras, set its properties, then Connect to it.
    You have to connect to the main camera BEFORE you can setup, configure, and connect to the Autoguider, otherwise it won't know abou the the Remote Guide Head port being the one to use.
    This is an oddity of TSX.

    If not, go ask on the bisque forum. I tried to find an article for you over there, but their new forum is still undergoing "teething pains".
     
  3. Dan Watson

    Dan Watson Standard User

    Joined:
    Mar 20, 2020
    Messages:
    4
    Colin:

    That works -- thanks -- but there also turns out to be a command buried in the menus, which got mentioned in the bisque forum. When TheSky is connected to the camera, then on the autoguider tab, in Camera Setup (button) > Camera Setup (dropdown) > Settings there are Internal Camera and External Camera radio buttons. (Can't see these buttons unless connected to the camera.) This works too. When the bisque forum is working better I'll suggest moving these buttons to a higher menu level.
     

Share This Page