Staff Assigned: Adam Robichaud Guiding Camera and Imaging Camera Won't Connect Same Time (ASCOM)

Discussion in 'Aluma Series' started by Jason Handel, Jan 11, 2020.

  1. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Team,

    Over the holiday break, I was able to get some good imaging time and even completed my first full image with the ALUMA camera since I received the camera in early 2019 (attached for FYI).

    As a reminder I run the ALUMA 8300 with FWG Filterwheel and control through Sequence Generator Pro. I have been guiding through a secondary guide scope and camera controlled through PHD2, but with the improvements to the ASCOM drivers that Adam made I was hoping to move to guiding with the ALUMA integrated camera.

    This break allowed me to test this process. I am able to use PHD2 to connect through ASCOM to the DL Imaging Camera 2 and that connects and controls well. However, I can not connect the guiding camera (DL Imaging Camera 2) at the same time as the main camera (DL Imaging). Whichever one you connect first, the other program can no longer 'see' the ALUMA camera to choose, select and connect.

    I am finally getting close to being able to fully use the functions of the ALUMA camera and self guiding filter wheel and would appreciate the team's help.
     

    Attached Files:

  2. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Guys, this has been posted for almost two weeks with no reply. Am I posting in the right area ?
     
  3. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,611
    My colleague @Adam Robichaud will need to get in touch on this if my comments below don't solve your issue.

    Meanwhile, there's a couple of suggestions, since you've had the camera since early 2019.
    There are updates to the Camera Firmware, WiFi firmware (if it is a model with Wifi):
    http://diffractionlimited.com/aluma-fpga-firmware/

    There are also updates to the DL Imaging drivers, which includes the ASCOM functions:
    https://forum.diffractionlimited.com/threads/dl-api-version-1-4-0-0-released.6677/#post-35753

    And MaxIm LT has been updated to 6.21 as well.
     
  4. Jason Handel

    Jason Handel Standard User

    Joined:
    Dec 21, 2018
    Messages:
    23
    Thanks Colin. I updated everything a few weeks ago (except the wifi firmware... since I am not using the wifi function) including the latest DL Imaging drivers. After this latest update, i retested the system with the same result.

    Look forward to hearing from Adam.
     
  5. Colin Haig

    Colin Haig Staff Member

    Joined:
    Oct 27, 2014
    Messages:
    2,611
    Ok, sorry, I will try to get his attention on Monday.
     

Share This Page